Page 1 of 1

Information No posts exist for this topic

PostPosted: Sun Jul 12, 2009 8:24 am
by jak
Sometimes- after a large number of replies to a topic prompt an additional 'page' for that topic the new page does not function and a Promt appears that has "Information" in the blue header and below that it states "No posts exist for this topic."

When I click on the link to the "last post" (that arrow with a page symbol) I often get this malfunction and then I need to re-open the topic and scroll down to find the 'last post' made.

Do we have a Web Master who might find a solution?
Is there a way that a moderator can maintenence this malfunction?

jim k

PostPosted: Sun Jul 12, 2009 8:29 am
by ann2
Hi Jim,

I suspect that it happens when someone has deleted a post that they put in there. Also, for example in the steps forum, you click it and end up on a page that is no longer active, again I assume because posts have been deleted -- in one particular topic enough posts to amount to 2 pages, so one has to go back to the topic listing and click on 2 pages before the last page listed.

Anyway that's been my experience. This is all my imagination coming up with the deleted post cause, but hey, it makes me happy.

Ann

PostPosted: Sun Jul 12, 2009 10:45 am
by Jim 725
That's an awful lot of deleted posts.
Jim S.

PostPosted: Sun Jul 12, 2009 2:30 pm
by Karl R
All,

moved a copy of this thread to mods along with a discussion from a phpbb site on what's going on and a potential solution.

cheers,
Karl

PostPosted: Sun Jul 12, 2009 2:38 pm
by Karl R
Ann,

You are basically right. The issue involves pagination counters, post counters, deleted posts(including probably mostly spam posts that us mods delete), and users(spammers and spambots) that us mods ban and deactivate. For some arcane reasons that I don't understand things get out of sync. I'll post a link from Spammer community in mods for Juanitia to work with. The link describes a fix which Juanita can look at. I'm not smart enough to understand it all.



Karl

PostPosted: Sun Jul 12, 2009 3:19 pm
by Oliver
I too had noticed this.

Thanks for your work on finding the solution Karl R.

Oliver K

PostPosted: Sun Jul 12, 2009 5:52 pm
by Blue Moon
We would need to reindex the post count.

Or else upgrade the software to phpBB version 3, which is something to be considered sooner or later.

PostPosted: Sun Jul 12, 2009 6:43 pm
by jak
We would need to reindex the post count.

Or else upgrade the software to phpBB version 3, which is something to be considered sooner or later.


Uhh...

...Yeah!.....

...What he said! :?

PostPosted: Sun Jul 12, 2009 7:33 pm
by Juanita1977
The upgrade has been on the table for some time now. I'm quite sure we need it so I will poke around and see what it entails.

PostPosted: Mon Jul 13, 2009 12:47 am
by ann2
Thanks, Juanita!!

PostPosted: Thu Jul 23, 2009 8:36 am
by Juanita1977
Hi all. I was able to get a bit more information on this. There is a possibility that upgrading could actually *increase* the spam we get on the forum. This is not that big of a draw back because we have plenty of mods who are active on the forum to keep it clean. It may end up being a bit of an inconvenience however I believe an upgrade may be inevitable.