Information No posts exist for this topic

Want different titles on these forums? Got some other good ideas? Talk about them here.
Post Reply
jak
Forums Long Timer
Posts: 944
Joined: Sun Mar 30, 2008 8:50 am
Location: Watertown SD

Information No posts exist for this topic

Post by jak » Sun Jul 12, 2009 8:24 am

Sometimes- after a large number of replies to a topic prompt an additional 'page' for that topic the new page does not function and a Promt appears that has "Information" in the blue header and below that it states "No posts exist for this topic."

When I click on the link to the "last post" (that arrow with a page symbol) I often get this malfunction and then I need to re-open the topic and scroll down to find the 'last post' made.

Do we have a Web Master who might find a solution?
Is there a way that a moderator can maintenence this malfunction?

jim k

User avatar
ann2
Forums Old Timer
Posts: 7941
Joined: Tue Feb 10, 2004 2:01 am
Location: Somewhere in Sweden

Post by ann2 » Sun Jul 12, 2009 8:29 am

Hi Jim,

I suspect that it happens when someone has deleted a post that they put in there. Also, for example in the steps forum, you click it and end up on a page that is no longer active, again I assume because posts have been deleted -- in one particular topic enough posts to amount to 2 pages, so one has to go back to the topic listing and click on 2 pages before the last page listed.

Anyway that's been my experience. This is all my imagination coming up with the deleted post cause, but hey, it makes me happy.

Ann
"If I don't take twenty walks, Billy Beane send me to Mexico" -- Miguel Tejada

Jim 725

Post by Jim 725 » Sun Jul 12, 2009 10:45 am

That's an awful lot of deleted posts.
Jim S.

User avatar
Karl R
Forums Old Timer
Posts: 3701
Joined: Sat Jul 19, 2008 3:06 pm

Post by Karl R » Sun Jul 12, 2009 2:30 pm

All,

moved a copy of this thread to mods along with a discussion from a phpbb site on what's going on and a potential solution.

cheers,
Karl

User avatar
Karl R
Forums Old Timer
Posts: 3701
Joined: Sat Jul 19, 2008 3:06 pm

Post by Karl R » Sun Jul 12, 2009 2:38 pm

Ann,

You are basically right. The issue involves pagination counters, post counters, deleted posts(including probably mostly spam posts that us mods delete), and users(spammers and spambots) that us mods ban and deactivate. For some arcane reasons that I don't understand things get out of sync. I'll post a link from Spammer community in mods for Juanitia to work with. The link describes a fix which Juanita can look at. I'm not smart enough to understand it all.



Karl
Last edited by Karl R on Sun Jul 12, 2009 5:54 pm, edited 1 time in total.

Oliver
Forums Long Timer
Posts: 908
Joined: Fri Jul 23, 2004 1:01 am

Post by Oliver » Sun Jul 12, 2009 3:19 pm

I too had noticed this.

Thanks for your work on finding the solution Karl R.

Oliver K
Oliver
"In exchange for bottle and hangover, I have been given the keys to the kingdom."

User avatar
Blue Moon
Forums Old Timer
Posts: 3677
Joined: Wed Jan 23, 2002 2:01 am
Location: New Jersey

Post by Blue Moon » Sun Jul 12, 2009 5:52 pm

We would need to reindex the post count.

Or else upgrade the software to phpBB version 3, which is something to be considered sooner or later.
Ian S
AKA Blue Moon

jak
Forums Long Timer
Posts: 944
Joined: Sun Mar 30, 2008 8:50 am
Location: Watertown SD

Post by jak » Sun Jul 12, 2009 6:43 pm

We would need to reindex the post count.

Or else upgrade the software to phpBB version 3, which is something to be considered sooner or later.
Uhh...

...Yeah!.....

...What he said! :?

Juanita1977
Forums Long Timer
Posts: 532
Joined: Fri Feb 10, 2006 2:01 am
Location: wichita kansas

Post by Juanita1977 » Sun Jul 12, 2009 7:33 pm

The upgrade has been on the table for some time now. I'm quite sure we need it so I will poke around and see what it entails.

User avatar
ann2
Forums Old Timer
Posts: 7941
Joined: Tue Feb 10, 2004 2:01 am
Location: Somewhere in Sweden

Post by ann2 » Mon Jul 13, 2009 12:47 am

Thanks, Juanita!!
"If I don't take twenty walks, Billy Beane send me to Mexico" -- Miguel Tejada

Juanita1977
Forums Long Timer
Posts: 532
Joined: Fri Feb 10, 2006 2:01 am
Location: wichita kansas

Post by Juanita1977 » Thu Jul 23, 2009 8:36 am

Hi all. I was able to get a bit more information on this. There is a possibility that upgrading could actually *increase* the spam we get on the forum. This is not that big of a draw back because we have plenty of mods who are active on the forum to keep it clean. It may end up being a bit of an inconvenience however I believe an upgrade may be inevitable.

Post Reply